StorM - BSDAM unavailable due to Networking Issues – Incident details

Search experiencing partial outage

BSDAM unavailable due to Networking Issues

Resolved
Operational
Started over 1 year agoLasted about 3 hours

Affected

Updates
  • Resolved
    Resolved

    Still no update from Networking Team, however we will mark this as resolved after observing uptime for an hour now.

  • Monitoring
    Monitoring

    We're observing normal access to BSDAM.

    No update from Networking Team has been provided yet. If we continue to see access as normal, we will mark this as resolved.

  • Identified
    Update

    We're observing intermittent access to BSDAM, however no update from the Networking Team has been provided yet.

  • Identified
    Identified

    The Networking Team are investigating DMZ Firewall issues which affect the Load Balancer which provides access to BSDAM.

    We need to wait for Networking Team to resolve the issues.

    The "Hot Folders" and distribution of images should remain unaffected. However new product data (for example new EANs) may be delayed affecting new uploads.