StorM - Issues with database – Incident details

Search experiencing partial outage

Issues with database

Resolved
Operational
Started 10 months agoLasted about 3 hours

Affected

Website

Operational from 3:15 PM to 6:25 PM

User Interface

Operational from 3:15 PM to 6:25 PM

Search

Operational from 3:15 PM to 6:25 PM

Job Service

Operational from 3:15 PM to 6:25 PM

Upload Handler

Operational from 3:15 PM to 6:25 PM

Download Handler

Operational from 3:15 PM to 6:25 PM

Updates
  • Resolved
    Resolved

    The database has been restored to full operational state

  • Monitoring
    Monitoring

    The database is restoring to its complete state, but is operational once again.

  • Identified
    Identified

    After upgrading the servers, the database failed to start up correctly.