StorM - Delay in data coming into StorM – Incident details

Delay in data coming into StorM

Resolved
Partial outage
Started 26 days agoLasted 1 day

Affected

Website

Partial outage from 9:45 PM to 12:42 PM

User Interface

Partial outage from 9:45 PM to 12:42 PM

Search

Partial outage from 9:45 PM to 12:42 PM

One-Click Download

Partial outage from 9:45 PM to 12:42 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved, and all valid data has been processed. If you find any issues with missing data, please reach out to support.

  • Update
    UTC
    Update

    The system has processed all outstanding data and is back to normal. Note that a few uploads and copy operations have failed, and we will try to resolve and rerun them to resolve this issue fully.

  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the system.

    Please note there's quite a lot of updates in queue, which will may take up to 24 hours to process.

  • Investigating
    UTC
    Investigating

    We are aware of an issue in updating data in StorM, and we are investigating.
    Rest assured that any uploads and data modifications you may make is being saved in the system, and will be displayed once this issue is resolved