StorM - StorM System Processing Delays – Incident details

StorM System Processing Delays

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Website

Degraded performance from 6:46 AM to 7:47 AM, Operational from 6:46 AM to 7:47 AM, Degraded performance from 7:47 AM to 8:25 AM, Operational from 7:47 AM to 9:15 AM

User Interface

Operational from 6:46 AM to 9:15 AM

Search

Degraded performance from 6:46 AM to 8:25 AM, Operational from 8:25 AM to 9:15 AM

One-Click Download

Operational from 6:46 AM to 9:15 AM

Job Service

Partial outage from 6:46 AM to 7:47 AM, Operational from 6:46 AM to 7:47 AM, Partial outage from 7:47 AM to 8:25 AM, Operational from 7:47 AM to 9:15 AM

Upload Handler

Partial outage from 6:46 AM to 8:25 AM, Operational from 8:25 AM to 9:15 AM

Updates
  • Resolved
    Resolved

    StorM is continuing to operating normally. The backlog of pending files is being processed as expected. All systems appear stable and no further disruptions are anticipated.

  • Monitoring
    Monitoring

    Good news! We've resolved the technical issues, and StorM is now working properly again. It's currently processing the pending files that built up during the downtime.

    We'll keep watching the system until all delayed files are processed and everything returns to normal operation.

  • Identified
    Identified

    We have identified a couple of issues and are in the process of applying fixes.

  • Investigating
    Investigating

    We are currently experiencing issues with our data processing pipeline in StorM.

    This is affecting both the distribution of content to connected systems and updates to the StorM search. We are identifying the root cause related to our message processing system and is actively working on a resolution.

    During this time, you may notice delays in content synchronization and search results not reflecting recent changes. We apologize for any inconvenience and will provide updates as soon as we have more information.