StorM - Unable to validate EAN issues – Incident details

Unable to validate EAN issues

Resolved
Operational
Started about 23 hours agoLasted 41 minutes

Affected

Website

Degraded performance from 8:31 AM to 9:12 AM

User Interface

Degraded performance from 8:31 AM to 9:12 AM

Updates
  • Resolved
    Resolved

    A fix has now been deployed. We're sorry for the inconvenience caused.

  • Identified
    Identified

    You may encounter some issues validating EANs when attempting to upload to StorM.

    We have already identified the issue, and are working on a fix.